Warnung "Geschwindigkeitsregler nicht verfügbar" im Tesla Model 3

Seit zwei Tagen habe ich folgende Meldung auf dem Schirm, wenn ich den „Tempomat“ aktivieren möchte:

Geschwindigkeitsregler nicht verfügbar

Außerdem werden keine Fahrspuren/Fahrbahnbegrenzungen mehr angezeigt,

Das ganze trat gefühlt ca. 2 Tage nach dem Software-Update auf Version 2019.16.3.2 auf.

Ich habe jetzt erst mal einen Soft-Reboot gemacht (Beide Lenkrad-Drehtasten 10 Sekunden lang gedrückt halten, ohne auf das Bremspedal zu treten), ggf. geht es anschließend ja irgendwann wieder.

Meine Fragen:

  • Was ist die Ursache für diese Meldung?
  • Wie löse ich das Problem, so dass alles wieder funktioniert?

Im TTF-Forum hat einer ein ähnliches Issue beschrieben.

Ein Vorschlag war u. a.:

Vielleicht mal hier schauen…

https://www.youtube.com/watch?v=5029MOQ_7b0

Er hatte auch ähnliche Probleme.

Lösung war wohl „sentry mode“ ein und wieder ausschalten und danach Auto tiefschlafen lassen.

Danach war wohl alles wieder normal.

Ein anderer schreibt:

Bei mir war es der USB Stick…

Und noch einer schreibt recht ausführlich:

ich hatte bis Freitag dasselbe Problem. Nach ca. 45(!) Minuten Wartezeit bei der Pannen-Hotline konnte mir die nette Dame aber weiterhelfen. Es ist ein bekannter Software Bug, an dem gearbeitet wird. Bei einigen Model 3 reicht der Tiefschlaf, wichtig hierbei alle (!) USB Abschlüsse müssen frei sein. Danach den Tesla für mindestens 5 Minuten ausschalten und keinerlei Türen, Knöpfe, etc. drücken. Danach kann es zwar noch ein paar Kilometer dauern, aber die Assistenz Systeme funktionieren wieder, war bei mir so.

Zur Sicherheit hat sie noch das SW Update auf 2019.6.3.2 angeschoben, und seit dem keine Ausfälle mehr. Sie sagte aber auch, dass es keine Garantie gebe, dass dies klappen würde. Im Zweifelsfall müsste man auf ein erneutes Update warten, man kenne aber das Problem und arbeite daran.

Bei mir ist das auch (zweimal) aufgetreten hat sich aber selbst erledigt - Warten!
BTW: den Soft-Reboot kann man während der Fahrt machen !!

1 Like

Okay, ich bin jetzt schon bei Tag 3 oder 4 vom Warten :slight_smile:.

Weißt Du, was der erwähnte „Tiefschlaf“ bedeutet? Ist das ein aktiv herbeizuführender Zustand, oder passiert das aufgrund von Nicht-Benutzung automatisch?

Ich kenne den „Tiefschlaf“ beim Tesla eigentlich nur in der Beziehung, dass das Teil in der Garage (mit WLAN) steht und über die App nicht erreicht werden kann, weil wohl der WLAN-Receiver im „Tiefschlaf“ ausgeschalten wird. Passiert automatisch zur Energieeinsparung.
Kann mir nicht vorstellen, wie ich einen solchen bewusst herbeiführen sollte.
Zur Sache mit dem Geschwindigkeitsregler: evtl. könnte man probieren (wie bei der ersten Fahrt) für ein paar Kilometer auf die Schnellstrasse zu gehen, damit sich die div. Kameras wieder einjustieren. Nur ein Gedanke …

1 Like

Perfekt, Dankeschön!

Gestern Nachmittag ging auf einmal alles wieder. Ganz ohne irgendwelche Maßnahmen, ohne Software-Update, ohne Reboot.

Auf einmal war Geschwindigkeitsregler wieder da; auch die Spuren werden wieder angezeigt.